A partir du 30 septembre, les certificats de sécurité, ces bouts de code informatique qui sécurisent la connexion entre un site internet et un appareil, vont subir des modifications. Ce changement va provoquer un dysfonctionnement avec certains appareils, comme le révèle le blog spécialisé en cybersécurité Scott Helme. 

Les appareils concernés vont, d'après le blog, rencontrer des messages d'erreur lorsqu'ils tenteront d'accéder à certains sites qui faisaient appel à ces certificats. 

Cependant, cette problématique ne devrait pas concerner la majorité des internautes. En effet, les appareils concernés sont les smartphones Android qui n'ont pas reçu la version 2.3.6, soit celle qui date d'il y a 10 ans. Sur Apple, il faut avoir installé IOS 10 - mise à jour demandée il y a cinq ans - pour ne pas rencontrer de problèmes de connexion via ces nouveaux codes de sécurité. 

Scott Helme précise que les ordinateurs ou les consoles de jeu qui utilisaient ces codes de sécurité pourraient aussi rencontrer des problèmes de connexion. Mais une fois de plus, il ne s'agit que d'une minorité.